The issue was resolved and preventive measures implemented to prevent further ocurrences.
Posted Jan 17, 2025 - 14:50 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2025 - 13:50 AEDT
Identified
The H5P (hosted) component is currently unable to display new uploaded files. Existing H5P files are still functional. We are working with our cloud provider to get this fixed.
Posted Jan 15, 2025 - 12:00 AEDT
This incident affected: Asia-Pacific region (Learning Portals, Authoring Tool).